SOLIDWORKS 安装管理程序下载文件夹

SOLIDWORKS 安装管理程序可将所需的安装文件下载到您指定的文件夹中。 该主题提供对下载文件夹常见问题的回答。

问题 答案
我如何安装此文件夹中的文件？

运行 setup.exe。如果您选择安装以前没有下载的项目，您可能仍需要下载某些文件。

不要使用 msiexec 进行安装（参阅下文）。
我可以使用 msiexec 或一些其它应用程序手工从此文件夹安装 MSI 文件吗？

否。 安装管理程序不下载在运行 msiexec 时所需的某些文件。
我可为每个安装的版本选取同一下载文件夹吗？

下载文件夹是版本特定的。 SOLIDWORKS 安装管理程序自动在指定文件夹内创建版本特定的子文件夹。

我从 Dassault Systèmes SOLIDWORKS Corporation 网站手动下载了一些产品。 安装管理程序可安装这些内容吗？
SOLIDWORKS 安装管理程序可以使用手动下载的文件。 但最好是运行 SOLIDWORKS 安装管理程序，然后选择文件下载选项。 SOLIDWORKS 安装管理程序会根据您的安装内容来显示所需的文件，并提供下载每个文件的链接。 当下载页面无法正常运行时（很可能是因为代理服务器施加了下载限制），可以使用此选项。
如果在下载或安装过程中有一个对话框问您是保存还是运行文件，请始终指定保存。
我下载的文件可被其他用户共享吗？

是。 若要共享，下载到网络共享中。 然后，每个客户端即可从共享处运行 SOLIDWORKS 安装管理程序进行安装。

无需另外下载，除非用户选择下载在初始下载时未选择的某些项目，或者使用此下载内容进行安装的计算机上的必备组件集与初始下载文件的计算机上的必备组件集不同。

如果您在代表他人进行下载但不进行安装，请在安装时选择只下载选项。 无论您的系统上可能安装了什么项目，此选项都让您可选择产品。 但是，您不能使用此选项下载修补程序或创建管理映像。
我如何知道有新版本 SOLIDWORKS 产品可用？
在以下情况下，当有新版本可用时将会通知您：
  • 如果您运行“检查更新”（开始 > SOLIDWORKS 安装管理程序 > 检查更新）
  • 如果您已启用 SOLIDWORKS 后台下载程序
  • 如果您在 Windows 的添加/删除程序中选择了一个已安装的 SOLIDWORKS 版本并单击更改
  • 如果您从下载文件夹运行安装管理程序 (sldIM.exe) 的旧版本
在这些情况下，您可选择下载新版本。 SOLIDWORKS 安装管理程序将下载并运行自身的新版本，而不是任何安装文件。 在 SOLIDWORKS 安装管理程序的新版本运行后，您可选取一组安装操作。 SOLIDWORKS 安装管理程序确定需要哪些安装文件（以前未下载），并主动下载这些文件。
SOLIDWORKS 安装管理程序为什么不让我选择安装产品的另一个 service pack？

每个 SOLIDWORKS 安装管理程序仅用于安装 SOLIDWORKS 产品的特定版本。 如果您想安装另一 service pack，您需要运行该版本的 SOLIDWORKS 安装管理程序。 要找到最新的可用版本，请参见之前的条目。
SOLIDWORKS 安装管理程序为什么被禁止下载文件？

如果代理服务器的限制阻止应用程序下载文件，则 SOLIDWORKS 安装管理程序无法自动下载文件。

您可以手动下载文件，然后使用 SOLIDWORKS 安装管理程序安装这些文件。在 SOLIDWORKS 安装管理程序中，选择用于下载单独文件的选项（例如下载选项页面中的手动下载方法）。根据您的产品选择和系统要求，将在单独的窗口中显示网页，其中包含所有手动下载文件的链接。
并不是我的所有 SOLIDWORKS 产品都会更新到最新的 service pack。 为什么“检查更新”告诉我所使用的已是最新版本？

检查更新仅告诉您是否您已安装有（或在运行）SOLIDWORKS 安装管理程序的最新版本。

如果您想将所有产品都更新到最新安装版本，请在控制面板 > 程序 > 程序和功能中选择 SOLIDWORKS 的最新安装版本，然后单击更改。
我可将 DVD 复制到下载文件夹中吗？

是，但安装可能失败，除非您为该平台复制每张 DVD 提供的全部内容。 SOLIDWORKS 安装管理程序通过查找文件 swdata*.id 来确定版本。 如果这些文件不存在，它将无法识别您所复制的任何安装文件，并要求将之下载。

内容

  • 在 Microsoft Windows 8 上使用 SOLIDWORKS 的提示

    Windows 8（及更高版本）的用户界面明显不同于 Windows 的早期版本。 不仅导航技术有所不同，还添加了数个访问关键命令的方法。


在 Microsoft Windows 8 上使用 SOLIDWORKS 的提示

Windows 8（及更高版本）的用户界面明显不同于 Windows 的早期版本。 不仅导航技术有所不同，还添加了数个访问关键命令的方法。

以下主题提供关于如何访问 Windows 8 中三个最基本功能的说明。使用 Windows 8 安装 SOLIDWORKS 时请参阅这些主题。
这些步骤会根据您的 Windows 系统的配置方式而有所变化。 请参阅 Microsoft Windows 文档了解其他说明和选项，尤其是对于 Windows 8 之后的系统。
父主题 SOLIDWORKS 安装管理程序下载文件夹