SOLIDWORKS Installations-Manager Download-Ordner

Der SOLIDWORKS Installations-Manager kann die benötigten Installationsdateien in einen von Ihnen festgelegten Ordner herunterladen. Diese Hilfe gibt Antworten auf häufig gestellte Fragen zum Download-Ordner.

Frage Antwort
Wie werden die Dateien in diesen Ordner installiert?

Führen Sie setup.exe aus. Eventuell müssen Sie noch einige Dateien herunterladen, wenn Sie Elemente zur Installation auswählen, die noch nicht heruntergeladen wurden.

Installieren Sie nicht mit msiexec (siehe unten).
Kann ich MSI-Dateien manuell von diesem Ordner mit msiexec oder einer anderen Anwendung installieren?

Nein. Der Installations-Manager lädt einige Dateien nicht herunter, die für die Ausführung von msiexec benötigt würden.
Kann ich denselben Download-Ordner für alle Versionen auswählen?

Heruntergeladenen Ordner sind versionsspezifisch. Der SOLIDWORKS Installations-Manager erstellt automatisch einen versionsspezifischen Unterordner im spezifizierten Ordner.

Ich habe einige Produkte manuell von der Dassault Systèmes SOLIDWORKS Corporation Website heruntergeladen. Kann der Installations-Manager auch diese installieren?
Manuell heruntergeladene Dateien können vom SOLIDWORKS Installations-Manager verwendet werden. Es ist jedoch besser, den SOLIDWORKS Installations-Manager auszuführen, wobei die Option zum Dateien-Download ausgewählt wird. Der SOLIDWORKS Installations-Manager zeigt, welche Dateien Sie basierend auf Ihrer Installation benötigen und umfasst Links für den Download der einzelnen benötigten Dateien. Sie können diese Option verwenden, wenn die Download-Seite nicht funktioniert (meist aufgrund von Download-Beschränkungen durch einen Proxy-Server).
Wenn Sie in einem Dialogfeld angeben müssen, ob Sie während eines Downloads oder einer Installation die Dateien speichern oder ausführen möchten, wählen Sie stets die Option Speichern.
Können die heruntergeladenen Dateien von mehreren Anwendern gemeinsam verwendet werden?

Ja. Laden Sie dazu die Dateien auf ein freigegebenes Netzwerk. Jeder Client kann dann den SOLIDWORKS Installations-Manager vom freigegebenen Netzwerk ausführen.

Es sind keine weiteren Downloads erforderlich, es sei denn, ein Anwender wählt einige Elemente zur Installation aus, die während des ersten Downloads nicht ausgewählt waren, oder wenn der Computer, der diesen Download zur Installation verwendet, einen anderen Satz von Voraussetzungen hat als der Computer, auf den Sie die Dateien heruntergeladen haben.

Wenn Sie im Namen anderer einen Download ausführen, aber nicht installieren, wählen Sie bei der Installation die Option Nur Download. Mit dieser Option können Sie Produkte unabhängig davon, was auf Ihrem System installiert ist, auswählen. Sie können diese Option jedoch nicht für den Download von Patches oder die Erstellung von Administrator-Installationsabbildern verwenden.
Wie weiß ich, dass eine neue Version von SOLIDWORKS Produkten verfügbar ist?
Sie werden in den folgenden Fällen benachrichtigt, wenn eine neue Version verfügbar ist:
  • Wenn Sie nach Aktualisierungen suchen ( Start > SOLIDWORKS Installations-Manager > Nach Aktualisierungen suchen).
  • Wenn Sie den SOLIDWORKS Hintergrund-Downloader aktiviert haben.
  • Wenn Sie eine installierte Version von SOLIDWORKS unter Windows Programme hinzufügen/entfernen auswählen und auf Ändern klicken.
  • Wenn Sie eine ältere Version des Installations-Managers (sldIM.exe) von einem Download-Ordner aus ausführen.
In diesen Fällen haben Sie die Möglichkeit, eine neuere Version herunterzuladen. Der SOLIDWORKS Installations-Manager wird die neuere Version von sich selbst und keine Installationsdateien herunterladen und ausführen. Sobald die neuere Version des SOLIDWORKS Installations-Managers ausgeführt wird, können Sie einen Satz von Installationsoperationen auswählen. Der SOLIDWORKS Installations-Manager stellt dann fest, welche Installationsdateien benötigt werden (und früher noch nicht heruntergeladen wurden) und bietet an, diese Dateien herunterzuladen.
Warum lässt mich der SOLIDWORKS Installations-Manager kein anderes Service Pack eines Produkts zur Installation auswählen?

Jede Version des SOLIDWORKS Installations-Managers ist nur für die Installation einer bestimmten Version von SOLIDWORKS Produkten entwickelt. Wenn Sie ein anderes Service Pack installieren möchten, müssen Sie den SOLIDWORKS Installations-Manager dieser Version ausführen. Im vorhergehenden Element erfahren Sie, wie Sie die neueste verfügbare Version finden.
Warum darf der SOLIDWORKS Installations-Manager diese Dateien nicht herunterladen?

Wenn Proxy-Server-Beschränkungen Anwendungen am Download von Dateien hindern, kann der SOLIDWORKS Installations-Manager Dateien nicht automatisch herunterladen.

Sie können Dateien manuell herunterladen und sie anschließend mit dem SOLIDWORKS Installations-Manager installieren. Um einzelne Dateien herunterzuladen, wählen Sie die entsprechende Option im SOLIDWORKS Installations-Manager (z. B. manual download method (Manueller Download) auf der Seite Download-Optionen). Basierend auf Ihrer Produktauswahl und den Systemanforderungen, wird eine Webseite in einem separaten Fenster mit Links für den manuellen Download der erforderlichen Dateien angezeigt.
Nicht alle meine SOLIDWORKS Produkte werden auf das neueste Service Pack aktualisiert. Warum habe ich laut Option „Nach Aktualisierungen suchen“ die neueste Version?

Die Option Nach Aktualisierungen suchen informiert Sie darüber, ob Sie die letzte Version des SOLIDWORKS Installations-Managers installiert haben (oder ausführen).

Wenn Sie alle Produkte auf die neueste Version aktualisieren möchten, die unter Systemsteuerung > Programme > Programme und Funktionen installiert ist, wählen Sie die neueste installierte Version von SOLIDWORKS und klicken Sie auf Ändern.
Kann ich eine DVD in einen Download-Ordner kopieren?

Ja, aber Installationen können fehlschlagen, wenn Sie nicht den gesamten Inhalt aller DVDs kopieren, die für ein bestimmtes Betriebssystem freigegeben wurden. Der SOLIDWORKS Installations-Manager sucht nach den Dateien swdata*.id, um die Version festzustellen. Wenn diese Dateien fehlen, können die Installationsdateien, die Sie kopiert haben, nicht erkannt werden. Ein Download wird gefordert.

Inhaltsverzeichnis

  • Tipps zum Verwenden von SOLIDWORKS mit Microsoft Windows 8

    Die Benutzeroberfläche von Windows 8 (und höher) unterscheidet sich wesentlich von früheren Versionen von Windows. Die Navigationsverfahren sind unterschiedlich, und es wurden mehrere Methoden für den Zugriff auf wichtige Befehle hinzugefügt.


Tipps zum Verwenden von SOLIDWORKS mit Microsoft Windows 8

Die Benutzeroberfläche von Windows 8 (und höher) unterscheidet sich wesentlich von früheren Versionen von Windows. Die Navigationsverfahren sind unterschiedlich, und es wurden mehrere Methoden für den Zugriff auf wichtige Befehle hinzugefügt.

Die folgenden Themen bieten Anweisungen für den Zugriff auf drei der grundlegendsten Funktionen in Windows 8. Nutzen Sie diese Themen bei der Installation von SOLIDWORKS unter Windows 8 als Referenz.
Diese Schritte können je nach Konfiguration Ihres Windows-Systems variieren. Weitere Anweisungen und Optionen finden Sie in der Microsoft Windows-Dokumentation, insbesondere bei Systemen nach Windows 8.
Übergeordnetes Thema SOLIDWORKS Installations-Manager Download-Ordner