Cartella di download di Gestione installazioni SOLIDWORKS

Gestione installazioni SOLIDWORKS consente di scaricare i file di installazione necessari in una cartella specificata dall'utente. Questo argomento fornisce le risposte alle domande più frequentemente poste circa la cartella del download.

Domanda Risposta
Come installare i file in questa cartella?

Eseguire setup.exe. Potrebbe essere necessario scaricare alcuni file se viene selezionata l'installazione di elementi non ancora scaricati.

Non eseguire l'installazione con msiexec (vedere di seguito).
Posso installare i file MSI manualmente da questa cartella usando msiexec o altra applicazione?

No. Gestione installazioni non scarica alcuni dei file richiesti per l'esecuzione di msiexec.
Posso selezionare la stessa cartella del download per ogni versione che installo?

Le cartelle di download riportano il nome della versione. Gestione installazioni SOLIDWORKS crea automaticamente nella cartella specificata una sottocartella specifica per la versione.

Ho scaricato alcuni prodotti manualmente dal sito web di Dassault Systèmes SOLIDWORKS Corporation. La Gestione installazioni può installare questi file?
Gestione installazioni SOLIDWORKS è in grado di utilizzare i file scaricati manualmente. Tuttavia, è preferibile eseguire Gestione installazioni SOLIDWORKS scegliendo l'opzione per il download dei file. Gestione installazioni SOLIDWORKS mostra i file necessari in base al componente da installare, fornendo i collegamenti per scaricare i singoli file. Questa opzione può essere usata quando la pagina di download non funziona (a causa di limitazioni sul download gestite da un server proxy).
Se una finestra di dialogo invita a salvare o eseguire i file durante il download o l'installazione, scegliere sempre Salva.
Posso condividere i file che ho scaricato con altri utenti?

Sì. A tale fine, scaricare in una cartella condivisa in rete. Ogni client potrà quindi eseguire Gestione installazioni SOLIDWORKS dalla cartella condivisa.

Non è necessario scaricare altro, a meno che non si scelgano alcuni elementi non selezionati durante il download iniziale o se il computer che utilizza questo download per l'installazione ha requisiti diversi da quello utilizzato per il download.

Nel caso si effettui il download per conto di un altro utente ma non l'installazione, selezionare l'opzione Solo download durante l'installazione. Questa opzione consente di selezionare i prodotti a prescindere da ciò che è installato sul proprio sistema. Tuttavia, questa opzione non può essere usata per scaricare le patch o per creare le immagini amministrative.
Come posso scoprire quando è disponibile una nuova versione di SOLIDWORKS?
L'utente sarà informato della nuova versione disponibile nei seguenti casi:
  • Se si esegue Verifica aggiornamenti (Start > Gestione installazioni SOLIDWORKS > Verifica aggiornamenti)
  • Se si è attivato SOLIDWORKS Background Downloader
  • Se viene selezionata una versione installata di SOLIDWORKS in Installazione applicazioni di Windows e viene scelto Cambia
  • Se viene eseguita una versione precedente di Gestione installazioni (sldIM.exe) da una cartella di download
In questi casi, è possibile selezionare di scaricare la versione più recente. Gestione installazioni SOLIDWORKS scarica ed esegue la propria versione più recente, ignorando qualsiasi altro file di installazione. Dopo l'esecuzione della versione più recente di Gestione installazioni SOLIDWORKS, selezionare un gruppo di azioni di installazione. Gestione installazioni SOLIDWORKS determina i file di installazione necessari (ma non scaricati in precedenza) e propone di scaricare tali file.
Gestione installazioni SOLIDWORKS non permette di selezionare un Service Pack diverso da installare.

Ogni versione di Gestione installazioni SOLIDWORKS è progettata per installare solo una versione specifica dei prodotti SOLIDWORKS. Per installare un Service Pack diverso, è necessario eseguire la versione corrispondente di Gestione installazioni SOLIDWORKS. Per trovare la versione più recente disponibile, vedere l'argomento precedente.
Perché Gestione installazioni SOLIDWORKS impedisce di scaricare file?

Se i limiti del server proxy impediscono il download dei file, Gestione installazioni SOLIDWORKS non può scaricare i file automaticamente.

Scaricare i file manualmente e installarli tramite Gestione installazioni SOLIDWORKS. In Gestione installazioni di SOLIDWORKS selezionare l'opzione per scaricare i singoli file (ad esempio, Metodo di download manuale nella pagina Opzioni di download). In base alle selezioni del proprio prodotto e requisiti di sistema, apparirà una pagina web in una finestra separata che contiene i link per scaricare tutti i file necessari manualmente.
Non tutti i prodotti SOLIDWORKS installati sono aggiornati al Service Pack più recente. Perché Verifica aggiornamenti afferma che è installata la versione più recente?

Verifica aggiornamenti evidenzia se è stata installata (o è in esecuzione) la versione più recente di Gestione installazioni SOLIDWORKS.

Per aggiornare tutti i prodotti alla versione più recente installata, in Pannello di controllo > Programmi > Programmi e funzionalità, selezionare la versione di SOLIDWORKS installata più recente, quindi fare clic su Cambia.
Posso copiare un dvd su una cartella del download?

Sì, ma le installazioni possono non riuscire, a meno che non venga copiato l'intero contenuto di ogni DVD rilasciato per la piattaforma in uso. Gestione installazioni SOLIDWORKS cerca i file swdata*.id per determinare la versione. Se questi file non sono presenti, non verrà riconosciuto alcun file di installazione copiato e sarà necessario riscaricarlo.

Indice

  • Suggerimenti per l'uso di SOLIDWORKS con Microsoft Windows 8

    L'interfaccia utente di Windows 8 (e versioni successive) si differenzia in modo significativo rispetto alle versioni precedenti di Windows. Non solo le tecniche di esplorazione sono differenti, ma sono stati aggiunti diversi metodi per accedere ai comandi principali.


Suggerimenti per l'uso di SOLIDWORKS con Microsoft Windows 8

L'interfaccia utente di Windows 8 (e versioni successive) si differenzia in modo significativo rispetto alle versioni precedenti di Windows. Non solo le tecniche di esplorazione sono differenti, ma sono stati aggiunti diversi metodi per accedere ai comandi principali.

Gli argomenti elencati di seguito forniscono istruzioni per accedere a tre delle funzioni principali con Windows 8. Fare riferimento a questi argomenti quando si utilizza Windows 8 per installare SOLIDWORKS.
Questi passaggi possono variare a seconda della configurazione del sistema Windows. Per ulteriori istruzioni e opzioni, consultare la documentazione di Microsoft Windows, specialmente per i sistemi successivi a Windows 8.
Argomento principale Cartella di download di Gestione installazioni SOLIDWORKS