SOLIDWORKS Installation Manager ダウンロード フォルダ（SOLIDWORKS Installation Manager Download Folder）

SOLIDWORKS Installation Manager では、必要なインストレーション ファイルを指定フォルダにダウンロードできます。 このトピックには、ダウンロード フォルダに関するよくある質問（FAQ）とそれに対する回答が掲載されています。

質問 答え
このフォルダにあるファイルをインストールするには？

setup.exeを実行します。 以前ダウンロードされたことの無いアイテムをインストールするように選択した場合は、追加ファイルのダウンロードが必要な場合があります。

インストールには msiexec を使用しないでください（下記参照）。
msiexec や他のアプリケーションを使用して MSI ファイルをこのフォルダからマニュアルでインストールできますか?

いいえ。 Installation Manager では msiexec の実行に必要なファイルの一部がダウンロードされません。
各々のバージョンのインストールに同じダウンロード フォルダを選択して良いですか？

ダウンロード フォルダはバージョン固有のものです。 SOLIDWORKS Installation Manager は指定されたフォルダ内にバージョン固有のサブフォルダを自動的に作成します。

一部の製品は Dassault Systèmes SOLIDWORKS Corporation Web サイトからダウンロードしてあります。 これらもInstallation Managerでインストールできますか?
マニュアルでダウンロードしたファイルを SOLIDWORKS Installation Manager で使うことができます。 しかし、ファイルをダウンロードするオプションを選択して、SOLIDWORKS Installation Manager を実行するほうが適切です。 SOLIDWORKS Installation Manager は各ファイルをダウンロードするためにリンクを提供し、インストールしているものに基づいてどのファイルを必要とするかを表示します。 ダウンロード ページが機能しないとき、このオプションを使用してください（ほとんどの場合、プロキシ サーバーによるダウンロード制限が原因です）。
ダウンロード時またはインストール時にファイルを保存するか実行するかをダイアログボックスで確認された場合、必ず保存（Save）を指定してください。
ダウンロードしたファイルは他のユーザーと共有できますか?

Yes そのためには、共有ネットワーク上にダウンロードします。 続いて、各クライアントが共有ネットワークから SOLIDWORKS Installation Manager を実行し、インストールすることができます。

ダウンロードの追加が必要ないのは、初期のダウンロードに含まれていないアイテムがユーザーによって選択されていない場合、またはこのダウンロードを使用してインストールするコンピュータに、ファイルをダウンロードしたコンピュータと異なる前提条件のセットがない場合です。

インストールは行わず、他のユーザーのためにダウンロードを行う場合は、インストール時にダウンロードのみ（Download Only）オプションを選択します。 このオプションにより、システム上に何をインストールするかに関わらず製品を選択できます。 ただし、パッチをダウンロードする場合、またはアドミニストレーティブ イメージを作成する場合は、このオプションを使用できません。
いつ新しいバージョンの SOLIDWORKS を使用できるか知りたいのですが?
次の場合、新しいバージョンが使用できるようになると通知されます。
  • アップデート チェックを実行した場合（スタート > SolidWorks Installation Manager > アップデート チェック（Check For Updates））
  • SOLIDWORKS バックグラウンド ダウンローダーを有効にした場合
  • Windows のプログラムの追加と削除でインストールされている SOLIDWORKS のバージョンを選択し、変更をクリックした場合
  • ダウンロード フォルダで古いバージョンの Installation Manager（sldIM.exe）を実行した場合
これらの場合、新しいバージョンのダウンロードを選択することができます。 SOLIDWORKS Installation Manager は新しいバージョンの Installation Manager （インストレーション ファイルでは無く）をダウンロードし、実行します。 新しいバージョンの SOLIDWORKS Installation Manager が実行された後、インストレーションの詳細を指定することができます。 SOLIDWORKS Installation Manager によって必要なインストレーション ファイル（で、これまでにダウンロードされていないファイル）が判別され、それらのファイルのダウンロードが提示されます。
SOLIDWORKS Installation Manager で別の製品の ServicePack のインストールを選択できないのはなぜですか。

それぞれのバージョンの SOLIDWORKS Installation Manager は、特定バージョンの SOLIDWORKS 製品のみをインストールするように設計されています。 別のバージョンの ServicePack をインストールするには、そのバージョンの SOLIDWORKS Installation Manager を実行する必要があります。 使用可能な最新バージョンを確認するには、前の項目を参照してください。
SOLIDWORKS Installation Manager によるファイルのダウンロードが妨げられるのはなぜですか。

プロキシ サーバーによってアプリケーションによるファイルのダウンロードが制限さていれる場合、SOLIDWORKS Installation Manager は自動的にファイルをダウンロードすることができません。

マニュアルでファイルをダウンロードして、次に SOLIDWORKS Installation Manager を使ってそれらをインストールすることができます。個々のファイルをダウンロードするには、SOLIDWORKS Installation Manager でオプションを選択します（例: ダウンロード オプション（Download Options）ページの手動ダウンロード方法（manual download method））。製品選択とシステム必要条件に基づいて、マニュアルでダウンロードするすべての必要なファイルのリンクを含むWebページが、別のウィンドウに表示されます。
一部の SOLIDWORKS 製品が最新の ServicePack バージョンまでアップデートされません。 アップデート チェックに最新バージョンであると示されるのはなぜですか。

アップデート チェック（Check For Updates）は最新バージョンの SOLIDWORKS Installation Manager がインストールされているか（あるいは実行されているか）のみ通知します。

すべての製品を、コントロール パネル（Control Panel） > プログラム（Programs） > プログラムと機能（Programs and Features）でインストールされている最新バージョンに更新する場合は、インストールされている最新バージョンの SOLIDWORKS を選択し、変更（Change）をクリックします。
DVD をダウンロード フォルダにコピーして良いですか?

はい、しかし該当するプラットフォームにリリースされた各 DVD の全内容をコピーしない限り、インストレーションが失敗する場合があります。 SOLIDWORKS Installation Manager はバージョンを判別するためにファイル swdata*.id を探します。 これらのファイルが無い場合、コピーしたインストール ファイルを認識できず、ダウンロードが要求されます。

目次

  • Microsoft Windows 8 で SOLIDWORKS を使用する際のヒント

    Windows 8 （以降）のユーザー インタフェースは以前のバージョンの Windows とは大幅に異なっています。 ナビゲーションの方法が異なるだけでなく、主なコマンドにアクセスするための手段が複数追加されています。


Microsoft Windows 8 で SOLIDWORKS を使用する際のヒント

Windows 8 （以降）のユーザー インタフェースは以前のバージョンの Windows とは大幅に異なっています。 ナビゲーションの方法が異なるだけでなく、主なコマンドにアクセスするための手段が複数追加されています。

以下のトピックでは、Windows 8 の最も基本的な 3 つの機能にアクセスする方法について説明します。Windows 8 を使用して SOLIDWORKS をインストールするときは、以下のトピックを参照してください。
これらの手順は、Windows システムの構成方法によって異なる場合があります。 特に、Windows 8 よりも後のシステムの場合、追加の指示とオプションについて Microsoft Windows のドキュメントを確認してください。
親トピック SOLIDWORKS Installation Manager ダウンロード フォルダ（SOLIDWORKS Installation Manager Download Folder）