SOLIDWORKS 설치 관리자 다운로드 폴더

SOLIDWORKS 설치 관리자는 사용자가 지정하는 폴더에 필요한 설치 파일을 다운로드할 수 있습니다. 다운로드 폴더에 관한 FAQ (자주 물어오는 질문)의 답이 이 항목에 제공됩니다.

질문 답
이 폴더에 파일을 설치하는 방법은 무엇입니까?

setup.exe을(를) 실행합니다. 이전에 다운로드하지 않은 항목을 설치하기 위해 선택할 경우에도 일부 파일을 다운로드해야 할 수 있습니다.

msiexec를 사용하여 설치하지 마십시오(아래 참조).
msiexec나 일부 다른 응용 프로그램을 사용해서 이 폴더에서 직접 MSI 파일을 설치할 수 있습니까?

아니오. 설치 관리자가 msiexec를 실행할 때 필요한 일부 파일을 다운로드 하지 않습니다.
설치하는 각 버전마다 같은 다운로드 폴더를 선택할 수 있습니까?

다운로드 폴더는 버전에 특정합니다. SOLIDWORKS 설치 관리자는 지정 폴더 안에 버전 특정 하위 폴더를 자동으로 작성합니다.

또한 Dassault Systemes SOLIDWORKS Corporation 웹 사이트에서 일부 제품을 직접 다운로드합니다. 설치 관리자로 그 제품을 설치할 수 있습니까?
SOLIDWORKS 설치 관리자는 수동으로 다운로드한 파일을 사용할 수 있습니다. 그러나 파일을 다운로드하는 옵션을 선택한 상태에서 SOLIDWORKS 설치 관리자를 실행하는 것이 좋습니다. SOLIDWORKS 설치 관리자에 설치하려는 제품에 따라 필요한 파일이 링크와 함께 표시됩니다. (프록시 서버로 적용된 다운로드 한계 때문에) 다운로드 페이지가 작동하지 않을 때 이 옵션을 사용할 수 있습니다.
다운로드 또는 설치 중에 파일을 저장할지 아니면 실행할지 묻는 대화 상자가 나타날 경우 항상 저장을 선택하십시오.
다운로드한 파일을 다른 사용자와 공유할 수 있습니까?

예. 그렇게 하려면 네트워크 공유에 다운로드합니다. 그러면 각 클라이언트가 공유에서 SOLIDWORKS 설치 관리자를 실행해 설치할 수 있습니다.

사용자가 첫 다운로드 중 선택하지 않은 일부 설치 항목을 선택하지 않는 한, 또는 설치할 이 다운로드를 사용하는 컴퓨터가 파일을 다운로드한 컴퓨터와 요구되는 조건이 다를 경우 다운로드가 더 이상 필요하지 않습니다.

다른 사용자 대신해서 다운로드하지만 설치하지 않을 경우 설치 시 다운로드만 옵션을 선택합니다. 이 옵션을 통해 사용자 시스템에 설치 가능한 제품과 관계 없이 제품을 선택할 수 있습니다. 그러나 이 옵션은 패치 다운로드 또는 관리 이미지 작성에 사용할 수 없습니다.
SOLIDWORKS 제품의 새 버전 출시는 어떻게 통보받습니까?
새 버전이 출시되어 통보받는 경우:
  • 업데이트 확인을 실행할 경우(시작 > SOLIDWORKS 설치 관리자 > 업데이트 확인)
  • SolidWorks 백그라운드 다운로더를 활성화한 경우
  • Windows 프로그램 추가/제거에서 설치된 SOLIDWORKS 버전을 선택하고 변경을 클릭하는 경우
  • 다운로드 폴더에서 설치 관리자의 구 버전(sldIM.exe)을 실행하는 경우
이 경우, 새 버전을 선택해서 다운로드할 수 있습니다. SOLIDWORKS 설치 관리자가 설치 파일이 아닌 새 버전 자체를 다운로드하고 실행하게 됩니다. SOLIDWORKS 설치 관리자의 새 버전이 실행된 후, 설치 작업 세트를 선택할 수 있습니다. SOLIDWORKS 설치 관리자는 필요한 설치 파일(전에 다운로드하지 않음)을 확인하고 해당 파일의 다운로드를 제공합니다.
SOLIDWORKS 설치 관리자로 설치할 제품의 다른 서비스 팩을 선택할 수 없는 이유는 무엇입니까?

각 SOLIDWORKS 설치 관리자 버전은 SOLIDWORKS 제품의 특정 버전만 설치하도록 지정되었습니다. 다른 서비스 팩을 설치하려면 해당 버전의 SOLIDWORKS 설치 관리자를 실행해야 합니다. 출시된 최신 버전을 검색하려면 이전 항목을 참고하십시오.
SOLIDWORKS 설치 관리자에서 파일을 다운로드할 수 없는 이유는 무엇입니까?

프록시 서버의 제한 때문에 파일 다운로드를 할 수 없을 경우, SOLIDWORKS 설치 관리자가 파일을 자동으로 다운로드할 수 없습니다.

직접 파일을 다운로드한 다음 SOLIDWORKS 설치 관리자로 설치할 수 있습니다. SOLIDWORKS 설치 관리자에서 옵션을 선택하여 개별 파일을 선택합니다(예: 다운로드 옵션 페이지의 수동 다운로드 방법). 사용자 제품선택 및 시스템 요구사항을 근거로 하는 웹 페이지가 모든 필수 파일을 직접 다운로드하는 링크가 포함된 독립 창에 표시됩니다.
일부 SOLIDWORKS 제품만 최신 서비스 팩으로 업데이트됩니다. 업데이트 확인에서 최신 버전이라고 표시되는 이유는 무엇입니까?

업데이트 확인으로만 SolidWorks 설치 관리자의 최신 버전이 설치되었는지 (또는 실행 중인지) 여부를 알 수 있습니다.

제어판 > 프로그램 > 프로그램 및 기능에 설치된 최신 버전으로 모든 제품을 업데이트하려면 설치된 SOLIDWORKS 최신 버전을 선택하고 변경을 클릭합니다.
DVD를 다운로드 폴더에 복사할 수 있습니까?

예, 해당 플랫폼용으로 릴리즈된 모든 DVD의 모든 콘텐트를 복사하지 않으면 설치에 실패할 수 있습니다. SOLIDWORKS 설치 관리자가 버전을 인식을 위해 파일 swdata*.id를 찾습니다. 이 파일이 없으면 사용자가 복사한 설치 파일을 인식하지 못하며, 다운로드가 필요합니다.

목차

  • SOLIDWORKS에서 Microsoft Windows 8 사용 시 팁

    Windows 8(및 이상 버전)의 사용자 인터페이스는 Windows 이전 버전과는 많이 다릅니다. 탐색 방법이 다를 뿐 아니라 주요 명령에 액세스하는 방법도 몇 가지 추가되었습니다.


SOLIDWORKS에서 Microsoft Windows 8 사용 시 팁

Windows 8(및 이상 버전)의 사용자 인터페이스는 Windows 이전 버전과는 많이 다릅니다. 탐색 방법이 다를 뿐 아니라 주요 명령에 액세스하는 방법도 몇 가지 추가되었습니다.

다음 도움말에서는 Windows 8에서 가장 기본적인 세 가지 기능에 액세스하는 방법을 설명합니다. Windows 8을 사용하여 SOLIDWORKS를 설치할 때 이 도움말을 참조하십시오.
이러한 단계는 사용자 Windows 시스템이 어떻게 구성되어 있는지에 따라 달라질 수 있습니다. 특히 Windows 8보다 최신 버전에 대한 자세한 설명과 옵션은 Microsoft Windows 문서를 참고하십시오.
상위 주제 SOLIDWORKS 설치 관리자 다운로드 폴더