Folder pobrania Menedżera instalacji SOLIDWORKS

Menedżer instalacji SOLIDWORKS może pobrać wymagane pliki instalacji do określonego folderu. Poniżej znajdują się odpowiedzi na często zadawane pytania dotyczące folderu pobierania.

Pytanie Odpowiedź
Jak zainstalować pliki w tym folderze?

Uruchomić program setup.exe. Może wystąpić konieczność pobrania niektórych plików, jeżeli wybrano instalację elementów, które nie były poprzednio pobrane.

Nie należy dokonywać instalacji za pomocą msiexec (patrz poniżej).
Czy mogę ręcznie zainstalować pliki MSI z tego folderu przy użyciu msiexec lub innej aplikacji?

Nie. Menedżer instalacji nie pobiera niektórych plików, które byłyby wymagane w przypadku uruchomienia msiexec.
Czy mogę wybrać ten sam folder pobrania dla każdej instalowanej wersji?

Foldery pobierania są specyficzne dla wersji. Menedżer instalacji SOLIDWORKS automatycznie tworzy podfolder specyficzny dla wersji w określonym folderze.

Pobrałem ręcznie niektóre produkty ze strony sieci Web Dassault Systèmes SOLIDWORKS Corporation. Czy Menedżer instalacji może je zainstalować?
Pliki pobrane ręcznie mogą być użyte przez Menedżera instalacji SOLIDWORKS. Lepiej jednak uruchomić Menedżer instalacji SOLIDWORKS, wybierając opcję pobrania plików. Menedżer instalacji SOLIDWORKS pokazuje które pliki są potrzebne w oparciu o to co jest instalowane, podając łącza do pobrania każdego pliku. Można użyć tej opcji, kiedy nie działa strona pobierania (najprawdopodobniej z powodu ograniczeń pobierania narzuconych przez serwer proxy).
Jeżeli okno dialogowe pyta, czy należy zapisać, czy też uruchomić pliki podczas pobierania lub instalacji, należy zawsze określać Zapisywanie.
Czy pobrane przeze mnie pliki mogą być współużytkowane przez innych?

Tak. Aby było to możliwe, należy je pobrać do udziału sieciowego. Każdy klient może następnie uruchomić Menedżer instalacji SOLIDWORKS z udziału, aby dokonać instalacji.

Nie będzie wymagane żadne dalsze pobieranie, chyba że użytkownik wybierze do zainstalowania jakieś elementy, które nie były wybrane podczas początkowego pobrania, lub jeżeli komputer wykorzystujący te pobrane pliki do instalacji ma inny zbiór wymagań wstępnych niż komputer, na który pobrano pliki.

Przy pobieraniu dla innych i nie instalowaniu, podczas instalacji należy wybrać opcję Tylko pobierz. Opcja ta pozwala na wybranie produktów bez względu na to, czy są one zainstalowane na danym systemie, czy nie. Opcji tej nie można jednak używać do pobierania poprawek ani tworzenia obrazów administracyjnych.
Skąd mogę się dowiedzieć kiedy dostępna jest nowa wersja produktów SOLIDWORKS?
Użytkownik jest informowany o pojawieniu się nowej wersji w następujących sytuacjach:
  • W przypadku uruchomienia narzędzia Sprawdź, czy istnieją aktualizacje (Start > Menedżer instalacji SOLIDWORKS > Sprawdź, czy istnieją aktualizacje)
  • Jeśli Pobieracz w tle SOLIDWORKS jest włączony.
  • Jeżeli wybrano zainstalowaną wersję SOLIDWORKS w części Dodaj/usuń programy Windows i kliknięto Zmień.
  • Jeżeli uruchomiono starszą wersję Menedżera instalacji (sldIM.exe) z folderu pobierania.
W tych sytuacjach, można wybrać pobranie nowszej wersji. Menedżer instalacji SOLIDWORKS pobierze i uruchomi nowszą wersję samego siebie i nie pobierze żadnych plików instalacyjnych. Po uruchomieniu nowszej wersji Menedżera instalacji SOLIDWORKS można wybrać zbiór czynności instalacji. Menedżer instalacji SOLIDWORKS określa następnie, które pliki instalacji są wymagane (i niepobrane poprzednio) i oferuje pobranie tych plików.
Dlaczego Menedżer instalacji SOLIDWORKS nie pozwala mi wybrać innego pakietu Service Pack danego produktu do zainstalowania?

Każda wersja Menedżera instalacji SOLIDWORKS jest zaprojektowana tylko do instalacji określonej wersji produktów SOLIDWORKS. Aby zainstalować inny pakiet Service Pack, konieczne jest uruchomienie tej wersji Menedżera instalacji SOLIDWORKS. Aby odnaleźć najnowszą dostępną wersję, należy zapoznać się z poprzednim tematem.
Dlaczego Menedżer instalacji SOLIDWORKS nie może pobrać plików?

Jeżeli ograniczenia serwera proxy uniemożliwiają pobieranie plików przez aplikacje, Menedżer instalacji SOLIDWORKS nie może automatycznie pobrać plików.

Można pobrać pliki ręcznie a następnie zainstalować je przy użyciu Menedżera instalacji SOLIDWORKS. Należy wybrać opcję pobierania indywidualnych plików w Menedżerze instalacji SolidWorks (na przykład: metoda pobrania ręcznego na stronie Opcje pobierania). W oparciu o wybrane przez użytkownika produkty oraz wymagania systemowe, w oddzielnym oknie pojawi się strona sieci Web zawierająca łącza do ręcznego pobrania wszystkich wymaganych plików.
Nie wszystkie moje produkty SOLIDWORKS są uaktualnione do najnowszego pakietu Service Pack. Dlaczego narzędzie Sprawdź czy istnieją aktualizacje informuje, że mam najnowszą wersję?

Narzędzie Sprawdź, czy istnieją aktualizacje informuje tylko, czy zainstalowano (lub uruchomiono) najnowszą wersję Menedżera instalacji SOLIDWORKS.

Jeżeli użytkownik chce uaktualnić wszystkie produkty do najnowszej wersji zainstalowanej w obszarze Panel sterowania > Programy > Programy i operacje, należy wybrać najnowszą zainstalowaną wersję SOLIDWORKS i kliknąć Zmień.
Czy mogę skopiować DVD do folderu pobrania?

Tak, ale instalacje mogą się nie powieść, chyba że skopiowana zostanie cała zawartość każdej płyty DVD wydanej dla danej platformy. Menedżer instalacji SOLIDWORKS szuka plików swdata*.id, aby określić wersję. Jeżeli pliki te nie są obecne, nie powiedzie się rozpoznanie żadnego ze skopiowanych plików instalacji i wymagane jest ich pobranie.

Spis treści

  • Porady dotyczące używania SOLIDWORKS z systemem Microsoft Windows 8

    Interfejs użytkownika systemu Windows 8 (i nowszych) znacznie odbiega od tego z wcześniejszych wersji systemu Windows. Zmieniły się nie tylko techniki nawigacji, ale dodano kilka metod umożliwiających dostęp do najważniejszych poleceń.


Porady dotyczące używania SOLIDWORKS z systemem Microsoft Windows 8

Interfejs użytkownika systemu Windows 8 (i nowszych) znacznie odbiega od tego z wcześniejszych wersji systemu Windows. Zmieniły się nie tylko techniki nawigacji, ale dodano kilka metod umożliwiających dostęp do najważniejszych poleceń.

Poniższe tematy zawierają instrukcje dotyczące sposobu uzyskiwania dostępu do trzech najbardziej podstawowych funkcji w systemie Windows 8. Należy skorzystać z tych tematów podczas instalowania SOLIDWORKS w systemie Windows 8.
Czynności te mogą się różnić w zależności od sposobu skonfigurowania systemu Windows. Należy zapoznać się z dokumentacją systemu Microsoft Windows, aby uzyskać dodatkowe informacje na temat instrukcji i opcji, zwłaszcza w przypadku systemów nowszych niż Windows 8.
Temat nadrzędny Folder pobrania Menedżera instalacji SOLIDWORKS