Pasta de download do Gerenciador de Instalação do SOLIDWORKS

O Gerenciador de Instalação do SOLIDWORKS pode fazer o download dos arquivos de instalação necessários e colocá-los na pasta que você especificar. Este tópico fornece respostas às dúvidas mais frequentes sobre a pasta de download.

Pergunta Resposta
Como instalar os arquivos nesta pasta?

Execute setup.exe. Ainda pode ser necessário fazer o download de alguns arquivos se você selecionar a instalação de itens cujo download não foi feito anteriormente.

Não instale usando msiexec (veja abaixo).
Posso instalar arquivos MSI manualmente a partir desta pasta usando msiexec ou algum outro aplicativo?

Não. O Gerenciador de Instalação não faz o download de alguns arquivos que são necessários quando msiexec é executado.
Posso selecionar a mesma pasta de download para todas as versões que instalar?

As pastas de download são específicas da versão. O Gerenciador de Instalação do SOLIDWORKS cria automaticamente uma subpasta específica da versão dentro da pasta especificada.

Fiz manualmente o download de alguns produtos do site da Dassault Systèmes SOLIDWORKS Corporation. O Gerenciador de Instalação pode instalar esses produtos?
Arquivos carregados por download manual podem ser usados pelo Gerenciador de Instalação do SOLIDWORKS. Contudo, é melhor executar o Gerenciador de Instalação do SOLIDWORKS selecionando a opção de fazer o download dos arquivos. O Gerenciador de Instalação do SOLIDWORKS mostra quais arquivos são necessários com base no produto que você está instalando, fornecendo links para o download de cada arquivo. Você pode usar essa opção quando a página de download não funcionar (provavelmente devido a restrições de download impostas por um servidor proxy).
Se uma caixa de diálogo perguntar se deseja salvar ou executar os arquivos durante um download ou instalação, sempre escolha Salvar.
Os arquivos que eu obtive por download podem ser compartilhados com outros usuários?

Sim. Para que isso seja possível, faça o download em uma rede compartilhada. Cada cliente pode então executar o Gerenciador de Instalação do SOLIDWORKS para fazer a instalação a partir da pasta compartilhada.

Não são necessários downloads adicionais, a menos que um usuário decida instalar alguns itens que não foram selecionados durante o download inicial ou se o computador que usa esse download para fazer a instalação tem um conjunto de pré-requisitos diferente do computador onde você fez o download dos arquivos.

Se estiver fazendo o download para outros usuários, mas não estiver executando a instalação, selecione a opção Somente download durante a instalação. Essa opção permite selecionar produtos sem considerar o que de fato pode ser instalado no seu sistema. No entanto, você não pode usar essa opção para fazer download de correções (patches) ou criar imagens administrativas.
Como sei quando há uma nova versão dos produtos SOLIDWORKS disponível?
Você é informado quando uma nova versão estiver disponível nos seguintes casos:
  • Se você executar a opção Verificar atualizações (Iniciar > Gerenciador de Instalação do SOLIDWORKS > Verificar atualizações)
  • Se você ativou o Aplicativo de Download Automático do SOLIDWORKS
  • Se você selecionar uma versão instalada do SOLIDWORKS em Adicionar/Remover programas no Windows e clicar em Alterar
  • Se você executar uma versão mais antiga do Gerenciador de Instalação (sldIM.exe) a partir de uma pasta de download
Nestes casos, você pode optar por fazer o download da versão mais recente. O Gerenciador de Instalação do SOLIDWORKS fará o download e executará sua versão mais recente, mas não obterá nenhum arquivo de instalação. Depois que a nova versão do Gerenciador de Instalação do SOLIDWORKS for executada, você poderá selecionar uma série de ações de instalação. O Gerenciador de Instalação do SOLIDWORKS determina então quais arquivos de instalação são necessários (e ainda não foram carregados) e apresenta a opção de fazer o download desses arquivos.
Por que o Gerenciador de Instalação do SOLIDWORKS não permite que eu selecione outro service pack de um produto para instalar?

Cada versão do Gerenciador de Instalação do SOLIDWORKS foi projetada para instalar somente uma versão específica de produtos SOLIDWORKS. Se quiser instalar um service pack diferente, você terá que executar a versão correspondente do Gerenciador de Instalação do SOLIDWORKS. Para encontrar a versão mais recente disponível, veja o item anterior.
Por que o Gerenciador de Instalação do SOLIDWORKS é impedido de fazer o download dos arquivos?

Se restrições do servidor proxy impedirem os aplicativos de fazer o download de arquivos, o Gerenciador de Instalação do SOLIDWORKS não poderá fazer o download automático.

Você pode fazer o download manual e depois instalar os arquivos usando o Gerenciador de Instalação do SOLIDWORKS. No Gerenciador de Instalação do SOLIDWORKS, selecione a opção para o download individual de arquivos (por exemplo, método de download manual na página Opções de download). Com base nas suas seleções de produtos e requisitos de sistema, uma página da web é aberta em uma janela separada contendo links para o download manual de todos os arquivos necessários.
Nem todos os produtos SOLIDWORKS são atualizados para o service pack mais recente. Por que o Verificar atualizações informa que tenho a versão mais recente?

A opção Verificar atualizações apenas informa se você tem ou não instalada (ou se está executando) a versão mais recente do Gerenciador de Instalação do SOLIDWORKS.

Se quiser atualizar todos os produtos com a versão mais recente que está instalada, em Painel de controle > Programas > Programas e recursos, selecione a versão mais recente instalada do SOLIDWORKS e clique em Alterar.
Posso copiar um DVD para uma pasta de download?

Sim, mas as instalações podem falhar a menos que você copie o conteúdo integral de todos os DVDs para a sua plataforma. O Gerenciador de Instalação do SOLIDWORKS procura os arquivos swdata*.id para determinar a versão. Se esses arquivos não estiverem presentes, ele não reconhecerá nenhum dos arquivos de instalação que você copiou e solicitará que você faça o download desses arquivos.

Conteúdo

  • Dicas para usar o SOLIDWORKS com Microsoft Windows 8

    A interface do usuário do Windows 8 (e posterior) é muito diferente das versões anteriores do Windows. Não apenas as técnicas de navegação são diferentes, mas vários métodos foram adicionados para acessar os comandos de teclas.


Dicas para usar o SOLIDWORKS com Microsoft Windows 8

A interface do usuário do Windows 8 (e posterior) é muito diferente das versões anteriores do Windows. Não apenas as técnicas de navegação são diferentes, mas vários métodos foram adicionados para acessar os comandos de teclas.

Os tópicos a seguir fornecem instruções sobre como acessar três das funções mais básicas com o Windows 8. Consulte esses tópicos quando utilizar o Windows 8 para instalar o SOLIDWORKS.
Essas etapas podem variar, dependendo de como o seu sistema Windows está configurado. Consulte a documentação do Microsoft Windows para obter instruções e opções adicionais, especialmente para sistemas posteriores ao Windows 8.
Tópico pai Pasta de download do Gerenciador de Instalação do SOLIDWORKS