Carpeta de descarga del Gestor de instalación de SOLIDWORKS

El Gestor de instalación de SOLIDWORKS descarga los archivos de instalación necesarios en la carpeta que usted especifique. Este tema proporciona respuestas a preguntas frecuentes sobre dicha carpeta.

Pregunta Respuesta
¿Cómo se instalan los archivos en esta carpeta?

Ejecute setup.exe. Es posible que todavía se le solicite descargar algunos archivos si selecciona instalar elementos que no fueron descargados anteriormente.

No instale con msiexec (consulte a continuación).
¿Se pueden instalar archivos MSI manualmente desde esta carpeta mediante msiexec u otra aplicación?

No. El Gestor de instalación no descarga algunos archivos que son necesarios al ejecutar msiexec.
¿Se puede seleccionar la misma carpeta de descarga para cada versión que se instala?

Las carpetas de descarga son específicas de la versión. El Gestor de instalación de SOLIDWORKS crea automáticamente una subcarpeta específica de la versión dentro de la carpeta especificada.

He descargado algunos productos manualmente desde el sitio web de Dassault Systèmes SOLIDWORKS Corporation. ¿Puede instalarlos el Gestor de instalación?
El Gestor de instalación de SOLIDWORKS puede utilizar los archivos que se descarguen manualmente. Sin embargo, es mejor ejecutar el Gestor de instalación de SOLIDWORKS seleccionando la opción para descargar archivos. El Gestor de instalación de SOLIDWORKS muestra qué archivos son necesarios según la instalación que se realice y proporciona vínculos para descargar cada archivo. Puede utilizar esta opción cuando la página de descargas integrada no funcione (debido, probablemente, a restricciones de descarga impuestas por un servidor proxy).
Si un cuadro de diálogo le pregunta si desea guardar o ejecutar archivos durante una descarga o una instalación, siempre especifique Guardar.
¿Se pueden compartir los archivos descargados con otros usuarios?

Sí. Para ello, descargue los archivos a un recurso compartido de red. Cada cliente tiene que ejecutar el Gestor de instalación de SOLIDWORKS desde ese recurso para instalar.

No son necesarias más descargas a no ser que el usuario seleccione instalar ciertos elementos que no fueron seleccionados en la descarga inicial o que una computadora que utiliza esta descarga a instalar tenga un conjunto de prerrequisitos diferente de la computadora en la que descargaron los archivos.

Si descarga archivos en nombre de otros usuarios pero no va a instalarlos, seleccione la opción Sólo descargar al instalar. Esta opción le permite seleccionar productos independientemente de lo que ya esté instalado en el sistema. Sin embargo, no puede utilizar esta opción para descargar revisiones o crear imágenes administrativas.
¿Cómo se puede saber cuándo está disponible una versión nueva de SOLIDWORKS?
Se le informa sobre la disponibilidad de una nueva versión en los siguientes casos:
  • Si ejecuta Buscar actualizaciones ( Inicio > Gestor de instalación de SOLIDWORKS > Buscar actualizaciones)
  • Si ha activado el Programa de descargas en segundo plano de SOLIDWORKS
  • Si selecciona una versión instalada de SOLIDWORKS en Agregar o quitar programas de Windows y hace clic en Cambiar
  • Si ejecuta una versión anterior del Gestor de instalación (sldIM.exe) desde una carpeta de descarga
En estos casos, puede seleccionar la descarga de una versión nueva. El Gestor de instalación de SOLIDWORKS descargará y ejecutará una nueva versión de sí mismo, y no los archivos de instalación. Después de ejecutar la nueva versión del Gestor, seleccione un conjunto de acciones de instalación. El Gestor de instalación de SOLIDWORKS determina qué archivos de instalación son necesarios (que no fueron descargados previamente) y ofrecer descargarlos.
¿Por qué el Gestor de instalación de SOLIDWORKS no permite seleccionar otro service pack para instalar?

Cada versión del Gestor de instalación de SOLIDWORKS está diseñada para instalar únicamente una versión determinada de los productos SOLIDWORKS. Si desea instalar un service pack diferente, ejecute el Gestor de instalación de SOLIDWORKS correspondiente a dicha versión. Para encontrar la última versión disponible, consulte el artículo anterior.
¿Por qué el Gestor de instalación de SOLIDWORKS no puede descargar archivos?

Si las restricciones de un servidor proxy impiden que las aplicaciones descarguen archivos, el Gestor de instalación de SOLIDWORKS no puede descargar archivos automáticamente.

Puede descargar archivos manualmente y, a continuación, instalarlos mediante el Gestor de instalación de SOLIDWORKS. En el Gestor de instalación de SOLIDWORKS, seleccione la opción para descargar archivos individuales (por ejemplo, método de descarga manual en la página Opciones de descarga). Según los productos que seleccione y los requisitos del sistema, aparece una página Web en una ventana separada con vínculos para descargar todos los archivos necesarios manualmente.
No todos los productos SOLIDWORKS se actualizan al último service pack. ¿Por qué notifica Buscar actualizaciones cuando la última versión está disponible?

Buscar actualizaciones solo informa si se ha instalado (o está ejecutando) la última versión del Gestor de instalación de SOLIDWORKS.

Si quiere actualizar todos los productos a la última versión que esté instalada, en Panel de control > Programas > Programas y características, seleccione la última versión instalada de SOLIDWORKS y haga clic en Cambiar.
¿Se puede copiar un DVD a una carpeta de descarga?

Sí, pero las instalaciones pueden fallar a no ser que copie todo el contenido de cada DVD para esa plataforma. El Gestor de instalación de SOLIDWORKS busca los archivos swdata*.id para determinar la versión. Si no los encuentra, no puede reconocer los archivos de instalación que se copiaron y necesita que se descarguen.

Contenido

  • Sugerencias para el uso de SOLIDWORKS con Microsoft Windows 8

    La interfaz de usuario de Windows 8 (y posterior) difiere significativamente de las versiones anteriores. No solo las técnicas de navegación sin distintas, sino que se han agregado varios métodos para acceder a los comandos clave.


Sugerencias para el uso de SOLIDWORKS con Microsoft Windows 8

La interfaz de usuario de Windows 8 (y posterior) difiere significativamente de las versiones anteriores. No solo las técnicas de navegación sin distintas, sino que se han agregado varios métodos para acceder a los comandos clave.

Los temas siguientes proporcionan instrucciones sobre cómo acceder a tres de las funciones más básicas con Windows 8. Consúltelos al utilizar Windows 8 para instalar SOLIDWORKS.
Estos pasos pueden variar según cómo esté configurado su sistema de Windows. Consulte la documentación de Microsoft Windows para obtener más instrucciones y opciones, especialmente para los sistemas posteriores a Windows 8.
Tema principal Carpeta de descarga del Gestor de instalación de SOLIDWORKS